PDA

View Full Version : Dat Lag



Zaz42
01-12-2014, 09:44 PM
I'm know some are experiencing alot of lag like myself, and I know the issue is server side not client side... question:

I lagged out pretty bad and did an instant upgrade to the current ltb, this was not my intention. I sent in a ticket to gree, but has anyone else ever encountered a similar issue and what was the response towards this?

Currently I feel like I'm inclined a full refund with building being reset to the last upgrade if possible, but I really dont know. I would like to hear if anyone else has mistakenly upgraded a building/refilled energy/stam that did not intend to. The servers have been really laggy lately and I believe CJ said they plan on upgrading them soon?

killerbee
01-12-2014, 09:47 PM
iv refilled accidentally and hit the wrong person many times and have missed on getting hit on raid boss .. but couldn't be bothered contacting gree.. just hopping they fix it ASAP so we can continue to play..

Zaz42
01-12-2014, 09:54 PM
I had an issue with my mini that I dont think is resolved or I lagged out so bad I didnt notice: on my mini, I hit Menu>Store>Special>Energy Refill... I meant to hit Menu>Store>Money Buildings, but got effed and lost 20g... Sad part was I was full when I lagged out on that issue...

I cannot confirm if you can refill (when full) via store>special, but it did take a few days to get it sorted out, mini did get a refund.

EDIT: grammar

Munch on it
01-13-2014, 12:27 AM
I've done something similar but it was only 15gold for resetting timer on the case events and I got it refunded. Only reason I sent a ticket in was because I only had to wait another 15 seconds but hit reset by accident

ILikeTheAbuse
01-13-2014, 01:57 AM
I'm know some are experiencing alot of lag like myself, and I know the issue is server side not client side...

If the lag is server side, then why is 3.8.2.1 blazing fast? Why, when the RAID event isn't even going on does 3.9 and later take 1000x as long to download a dataset? Why, when the RAID event isn't even going on does 3.9 and later Still lag? (of course it is less noticable, but it is still bad on a Lot of devices)