PDA

View Full Version : boss not triggering?



Curtis Snow
09-18-2013, 08:45 PM
Just used 25 stamina and 2k energy and still havent triggered a boss attack wtf is goin on?

Muj
09-18-2013, 08:58 PM
I cant trigger one either, did 5 attks and 5 robs + few jobs..

wrestler84
09-18-2013, 09:08 PM
Did you manually update the game through playstore or itunes

Muj
09-18-2013, 09:12 PM
Just Closed and reopened game, works now

Curtis Snow
09-18-2013, 09:22 PM
i logged out and on a few times and its still not working.

Curtis Snow
09-18-2013, 09:38 PM
Do you specifically have to do jobs to trigger this boss?

Ryan the Great8
09-18-2013, 09:39 PM
Make sure you go to the Play store or App store and you are running the most current version. After that it usually takes awhile to get the boss to trigger the first time and gets easier from there.

rohan007
09-19-2013, 06:31 AM
I still can't trigger the boss. :-(

cditti
09-19-2013, 06:33 AM
Took a while I would rob then attack then do a job then go back to my hodd. I then logged out came back in. I had to do that a few times finally triggered the first trigger is always hard to get.

rohan007
09-19-2013, 06:34 AM
I triggered it easily on my camper. Tried everything but can't trigger on my main.

Stone1
09-19-2013, 07:00 AM
I still have two members who can't spawn boss. They also do not have the new LTB. This is frustrating. They have even uninstalled and reinstalled

mike jones
09-19-2013, 09:28 AM
I updated, restarted my game a couple times, did jobs, robbed and attacked waited 30 mins, re did all that and still not working.......

The_
09-19-2013, 09:33 AM
Android - restart app/phone -> download latest version
iOS- Download latest version -> restart app