PDA

View Full Version : A Strange one for the CC experts



Sav Clarke
06-04-2013, 02:12 PM
Hi

I got robbed yesterday by a guy and obviously checked his stats, he had 452K attack and 973K defense. The same person robbed me again, however this time his def stats had dropped to 481K. His attack stats were roughly the same.

Thats a drop of 491k in stats???

Is this a bug or should I be reporting him? I've never come accross this before. Could it be because he was using this 888 glitch thing?

mxz
06-04-2013, 02:13 PM
Did he sell a lot of worthless defense buildings?
#smug

Sav Clarke
06-04-2013, 02:21 PM
Hood is still the same - plus even if you had all the defense buildings maxed, would it reach 493k defense. At first I thought he could have left a syndicate but then his attack stats would have dropped also.

Deadwater
06-04-2013, 02:49 PM
Pictures of the stat drop?

BigMoney
06-04-2013, 02:52 PM
Hood is still the same - plus even if you had all the defense buildings maxed, would it reach 493k defense. At first I thought he could have left a syndicate but then his attack stats would have dropped also.

Not if the syndicate only had defense bonuses. I'm guessing it's the defense building thing too.

Sav Clarke
06-04-2013, 02:58 PM
His hood is the same - no selling of defense buildings - screenshots below:

Tommy Two Toes
06-04-2013, 03:00 PM
Could it be because he was using this 888 glitch thing?

Have you seen the video?

Ben Weston
06-04-2013, 03:11 PM
I had this too with a few players this morning, showing crazy high def stats until you hit hit, the trouble was you couldn't guess their real stats, I saw one guy drop from 750k to 250k when his attack was in the 200k range.

PawnXIIX
06-04-2013, 03:12 PM
Maybe somebody blew up his holiday explosives?

Sav Clarke
06-04-2013, 03:13 PM
Screenshots finally :

http://i1149.photobucket.com/albums/o583/cuppa1977/70664d86-5637-431d-aac9-4f9ca1bd60d6.jpg (http://s1149.photobucket.com/user/cuppa1977/media/70664d86-5637-431d-aac9-4f9ca1bd60d6.jpg.html)

http://i1149.photobucket.com/albums/o583/cuppa1977/30d9208e-443c-4e40-8a45-3965fb948f70.jpg (http://s1149.photobucket.com/user/cuppa1977/media/30d9208e-443c-4e40-8a45-3965fb948f70.jpg.html)

Roy-DeMeo
06-04-2013, 04:09 PM
This is a bug. Right after the battle ended yesterday this same thing happened to one of my teammates. He even showed me the pictures of it. He logged out and back in and it had corrected itself.

doyourtime89
06-04-2013, 07:06 PM
This is a bug. Right after the battle ended yesterday this same thing happened to one of my teammates. He even showed me the pictures of it. He logged out and back in and it had corrected itself.

Someone on my team was talking about a bug like this