PDA

View Full Version : "Unfortunately, Modern War has stopped." - (Android)



Oceanz
03-29-2013, 03:37 PM
Uninstalled and reinstalled the app twice already, can't even get into it now. Great timing.

HGF69
03-29-2013, 03:48 PM
It's okay all half the iOS devices can't connect either. This game sucks.

soulnmysole
03-29-2013, 03:53 PM
You guys will keep spending money though

Oceanz
03-29-2013, 04:57 PM
Updated to the newest update, same issue

Dry
03-29-2013, 05:00 PM
The problem is with the server not updates

GREE Official Updates
03-29-2013, 05:01 PM
We have fixed the issue. Please exit and re-open the app.

Dry
03-29-2013, 05:07 PM
Ty admin and cj ,, keep up the good work

Oceanz
03-29-2013, 05:09 PM
Thanks for the reply admin, but I'm still having the same issue

When I go to send a report, the data is as follows:

---

Crash

Exception class name
java.lang.NullPointerException

Source file
SourceFile

Source Class
jp.gree.rpgplus.data.PlayerBuilding

Source method
j

Line number
188

---

Any suggestions?

Oceanz
03-29-2013, 05:19 PM
Also, it worked fine for the first battle or two of the war, I was able to play just fine when the event started, but about 2 hours in, the force closes began.

Oceanz
03-29-2013, 05:21 PM
Ok, i'm now back in! :D

atretes1
03-29-2013, 05:25 PM
I agree its a separate issue from today but the MW android crashes all the time I send in anywhere from 2 to 10 crash reports a day. Not to mention the visible android boosted stats are way off.

GREE Official Updates
03-29-2013, 06:16 PM
Ok, i'm now back in! :D

Glad you are back in.

MiChAeLoKGB
04-28-2013, 11:09 PM
Hi, from today morning I'm unable to get to the game.

It loads my buildings & crashes every time I start the game. Whats wrong with it :confused:
I tried to delete cache but no difference.

Device: Samsung Galaxy Note 10.1 (N8000).

leroytsw
05-04-2013, 11:17 AM
Im using a droid here. I was doing mission alpha and did all my calculations correctly and im supposed to be able to receive the 1k/1k unit before the event ends.

Problem is I went to build a guard tower and the game immediately freezes and the wonderful thing is I cannot run the game at all. It keeps showing this error. Jp.gree.rpgplus.data.playerbuilding. tell me how wonderful it is when u are determined not to use any gold and play the game patiently but such things just screw everything up. To any admins out there: Pls help me?

raz0r
05-22-2013, 03:52 PM
It has happened again. Same error. Happened yetsterday and now again today after new data downloaded. I know its a "server" problem but can you shed a bit more light on the issue? Is this soemthing that affects multiple user accounts at one (like everyone connecting ot the serve) or individual user accounts (due to something else)?

BTW what do you guys do to resolve it?

gen tso
07-03-2013, 07:15 AM
Anybody else having this issue????? Built a bunker now it won't let me play base loads then FC...I've tried turning off device....tried uninstall reinstall nothing...was FCC when sitrep popped up since update now this !!!!!

gen tso
07-03-2013, 09:00 AM
Damn I'm losing time on these events

michelira
07-03-2013, 10:20 AM
I bought a mine field and then it force closed on me and now I can't get in. I had an update today wonder if that had anything to do with it or, it was the defense mine field I bought.
HELP