View Full Version : Tapjoy not working for me

10-31-2012, 12:31 PM
I have downloading over 80 apps and not getting gold, I have installed and uninstalled cc, turned iPad on and off, switched between hd and normal cc and still same problem, anyone has any fixes?

10-31-2012, 12:44 PM
Yeah I do.

Basically your ipad has deleted the tapjoy profile add on.

You have now lost the gold for them apps as they go to the tapjoy abyss.

The way to fix it, was a restore of the ipad and restore your apps once you log onto tapjoy it let you install the profile (popup)

Don't know if there is a way without restore, if you know let the guy know.

10-31-2012, 12:47 PM
I get the popup from tapjoy, click install and nothing happens. When I check on settings says no profile installed

10-31-2012, 12:57 PM
I had this issue with the iPhone 5. Click on the upper left corner under settings and make sure your profile is reflective of the device you are using. Hope it helps (and works).

10-31-2012, 01:43 PM
It shows correct device, tried downloading more apps and still no gold. Under settings on the iPad there's a profile section, when I click on it says no profiles installed, I tried installing it about 6 times now should I just give up on tj?

10-31-2012, 02:04 PM

I said you are wasting your time downloading any app, you won't get no gold from then until you restore your ipad.

The reason I can say this is it happened to me, the pop up came, but once I installed it still didn't register any of the earnt gold until I RESTORED the phone.

No need to give up just restore your ipad.

Done deal.