PDA

View Full Version : Account Transfer Issues - Hope this doesn't happen to any other paying players



Noghri_ViR
08-15-2012, 02:58 PM
This is part 1 of a diary of a horrible Tech Support experience. I'll keep everyone updated as we go along to the final resolution

So my phone broke on Sunday. I headed up to the Apple store the same day, got a replacement phone and did a iCloud restore. After my apps were loaded I tried to do a transfer of both CC and MW, they both failed miserably. No problem I thought, I'll just email tech support with all the info they needed last time I transferred from my 3g to 4s. I created a support email around midnight l containing my UUID from my old and my new device, invite code of my new character, ect ect ect. Boy was I excited to wake up the next morning and be back up and playing in just a few hours.

Then a few more hours came and went, I kept checking my email over and over and over. Finally almost 36 hours later I received a email from Funzio Support asking for my UUID, invite code, ect ect. It was almost as if Funzio tech support doesn't have the ability to scroll down the screen and see the very info they were requesting. I replied back with the very same information and this time I was actually encouraged because I finally heard back from tech support and figured this would all be behind me in just a few hours and I would be back to playing.

It's now 62 hours later and I'm still not back up and playing. There has been absolutly no response from Funzio support. Now as an IT manager I'm fairly certain that if it took me 62 hours to resolve helpdesk tickets I would be marched out the door, but I guess this is acceptable behavior at Funzio. The moral of this story is that if you happen to break your phone, don't expect to be playing Crime City anytime in the near future.

I'll keep this thread updated and we'll see how long it takes for them to finally do this.

Pasta
08-15-2012, 03:00 PM
Same thing happened to me. It took 4 days or so. Didn't have a chance for emerald burner :(

Noghri_ViR
08-15-2012, 04:18 PM
wooohoooo! 63 hours later and I'm back in.

7rs60
08-15-2012, 04:21 PM
So, did you get back in? How long did it take?

KemoKidd
08-15-2012, 04:40 PM
So, did you get back in? How long did it take?

I'm guessing 63 hours.

Noghri_ViR
08-15-2012, 04:55 PM
Suspiciously it was only an hour after I posted this thread. Oh well I'm back to playing, my buildings are synced up and I'm happy.

mxz
08-15-2012, 05:13 PM
I have noticed they go out of their way to not read certain problems. Others are resolved quickly.