PDA

View Full Version : can't open the game



Neonjoe
08-05-2012, 01:40 AM
Ok, I've had it happen many times in the past where it says "an unknown error has occured" with a retry button below it come up. I figured out the cause of it was due to opening the game after freshly connecting to my network without having my IP fully resolved yet. No biggy, I hit retry and it takes me right in. Now I'm getting that error message and when I hit retry it just brings the message right back up. I have battery pulled and re-installed the game but it won't let me on. Talk about your event handicaps.

DBM 2IC
08-05-2012, 02:42 AM
Does it only say retry or does it also say get help

Neonjoe
08-05-2012, 08:33 AM
It only says retry, and it just loops over and over. I slept on it thinking maybe time would fix it, but still can't open this morning

fuzzy
08-05-2012, 08:42 AM
You still have 5 million on hand.

Neonjoe
08-05-2012, 09:19 AM
Ya, last night I was taking a dump, and I went to open my hourly event item. When I tried, an in game error message came up saying there was an unknown error, every time I tried to open the event page. I then decided to close the game and re-open it to see if that fixed it, and it has never let me open the game since.

fuzzy
08-05-2012, 09:20 AM
If you don't get in soon you might get dropped from mafia.....jk

Neonjoe
08-05-2012, 09:23 AM
Sent a message to support. (HAHA)

jobadass
08-05-2012, 10:54 AM
Sent a message to support. (HAHA)LOL. You want support? Buy a jock-strap

mnju_03
08-05-2012, 10:56 AM
LOL. You want support? Buy a jock-strap

Wow....Just wow!But, they don't make them in XXS!

iteachem
08-05-2012, 10:59 AM
Did you try to delete and reinstall the game?

Neonjoe
08-05-2012, 08:22 PM
Deleted and re-installed 3 times with no luck, so finally I got rid of everything crime city on my phone, and re-installed, but now I'm trying to get my account back from support, as it started me over.

mnju_03
08-05-2012, 08:26 PM
Or... throw the phone at the wall! lol...

fuzzy
08-05-2012, 08:27 PM
Checked your hood out again...why 900k iph but no Golden Defense Gun?

iteachem
08-05-2012, 08:43 PM
I was wondering same thing......